Letters 't' and 'f' going missing in Storyline 360 for small population of users?

I am getting some really odd feedback for one of our Storyline 360 courses (published for HTML5 with Flash backup). Has anyone encountered this / knows what is going on? Unfortunately I haven't been able to replicate the issue. Here are some of the comments the course is getting:

  • "Why are all the t's and f's missing?"
  • "Most all T's and F's are missing"
  • When opened in Explorer there were missing letter so it was very hard to read.
  • "Some of the slides had letters missing"
  • "All the missing letters were very odd. Was there a point?"
  • "The content was difficult to read mostly because of there were letters missing throughout the slides. It seemed mainly all the "t's" and "f's"
  • Why are all the t's and f's missing? That was very strange and might be very hard for people with visual difficulties.
  • several letters were missing difficult to read.
280 Replies
Crystal Horn

Hey there, Will.  Can you share the .story file with us?  What is the font(s) being used?  Do you know if it is solely in Internet Explorer that your users are experiencing this?  We'd want to get an idea of the browser and version where this is occurring. 

You can share here, or you're welcome to open a case with our engineers!

Alyssa Gomez

Hi there Will,

I've seen this issue before relating to hosting servers that aren't configured for WOFF files, which was a fix in the latest update on January 26, 2017.  You'll want to install the latest software update and republish your course for the fix to take effect. 

Let us know if the republish works, or if we need to keep digging!

Will Findlay

Now that you mention it, this project did have some unusual fonts in it:

  • Berlin Sans FB
  • Berlin Sans FB Demi
  • Calibri Light
  • Calibri

Unfortunately I'm not sure which ones were the ones malfunctioning because I can't reproduce it, and I don't know the browser (this all came through evaluation surveys). I'll open a case if I still get more similar feedback now that I have republished with today's new version of Storyline.

Learning Support

Yes!!  I had this issue when I developed a course a couple of months ago and happened when I published for html5 output.  I ended up publishing to flash and it worked perfectly - luckily I could do that as we didn't have a "need" for html5, was just a nice to have if we could.  I tried using a number of fonts with no love :(

Brigitte Cahill

Hi - I'm having the same issue. Just installed the latest update of Storyline 360 today (trial version), but the issue still exists. I published with Flash > HTML5 fallback. When I test it on my laptop (Microsoft Surface), there are no misspellings. But, when tested on an iPad, and an iPhone (5), the letters are missing for both -- seems to be t's and f's. This is pretty critical for us. We have a lot of Notes! 

Alyssa Gomez

Alright, I published the file for LMS with HTML5/Flash Fallback and SCORM 1.2. I uploaded it to SCORM Cloud and tested it on desktop using the latest version of Chrome and on iPad and iPhone iOS 10.2 using Safari. I didn't see any font issues in any of those environments. Can you please test this link on your mobile devices, and let me know how the font looks on your end?

Alyssa Gomez

I apologize, that was an oversight on my part. I do see now that there are omitted letters within the Notes text.

I did a little research, and it seems this issue appears when Calibri is used as the Player Font. Our Quality Assurance team is looking into this, and I have added your experience to the report. I'll also be sure to update this forum thread as soon as we have more information to share.

For now, the only workaround I can suggest is to use a different Player font, such as Arial. Here's the same screenshot with Arial font instead of Calibri.

 

Thanks for your patience as I looked into this issue, and please let me know if you have any questions!

Alyssa Gomez

Hi Damien, thanks for reaching out! This issue was fixed in Update 4 of Storyline 360--do you know what update of Storyline 360 you're using?

I published a quick test file using Open Sans player font and tested it in Internet Explorer 11, and I don't see any letters missing in the Notes section there. Let me know if you're already on the latest update and you're still seeing the issue!

Hi Leslie, I published the same test file with Storyline 3 using Calibri player font (from the original issue), and I'm not seeing missing letters in the Notes section there either. Do you have a screenshot you could share of missing letters in the Notes section of Storyline 3?

Leslie Foster

I do not have an example that I can reproduce as yet. It was a comment from a prospective client based on a course we have developed for them. I am trying to ascertain which browser they were using when they ran the demo of our course. They only mentioned the letter "F" was consistently missing in their comments, so no specific mention of "T"s.

John Everden

We are experienced the same issue today (missing T's and F's and the font falling back to the default and not specific one). It occurred on two office computers which viewed the file one after another within likely a minute. A third computer was checked shortly after and didn't have the issue. The rest of the office computers were checked without the issue. After clearing the cache the issue no longer persisted but it was reproducible numerous times and consistently before clearing the cache. This was under windows 10 and the latest version of google chrome.

Ali Goulet

Hey John- Sorry you're hitting this too, thanks for those details. Let's get to the bottom of this!

To better help, I have a few questions for you:

  1. What version of Storyline are you using? (Storyline 1, 2, 3, or 360?)
  2. Where are you uploading your course to for testing it on the other computers?
  3. Did the issue come back after clearing the cache, or is it completely gone now?
  4. Had you viewed a previous version of the course on those two computers before this version?

Keep me posted!