Letters 't' and 'f' going missing in Storyline 360 for small population of users?

I am getting some really odd feedback for one of our Storyline 360 courses (published for HTML5 with Flash backup). Has anyone encountered this / knows what is going on? Unfortunately I haven't been able to replicate the issue. Here are some of the comments the course is getting:

  • "Why are all the t's and f's missing?"
  • "Most all T's and F's are missing"
  • When opened in Explorer there were missing letter so it was very hard to read.
  • "Some of the slides had letters missing"
  • "All the missing letters were very odd. Was there a point?"
  • "The content was difficult to read mostly because of there were letters missing throughout the slides. It seemed mainly all the "t's" and "f's"
  • Why are all the t's and f's missing? That was very strange and might be very hard for people with visual difficulties.
  • several letters were missing difficult to read.
334 Replies
Brandon Tanguay

I thought so too! Articulate has always been so great at finding wonderful solutions to help our community, but this seems to be an issue they have lost sight of :-( As a super-fan of Articulate, it breaks my heart to even say it... This singular issue is pushing so many people into other authoring tools that don't have this issue. I really wish this was resolved. It's been going on for 2 years... 

Melissa Maher

Hi Alyssa,

I am experiencing the missing "f" and "t" problem in HTML5 publish as well. This thread is two years old, however I am using the current version of Storyline 360. We can't replicate this on our end, no matter what browser we use, however since it's a known issue, I'm inclined to accept that it's happening to our client. I am using Open Sans onscreen and in the notes. I see Calibri and Open Sans called out in this thread as being problematic. Do you suggest I choose another font? Is there anything I can do other than choosing another font to correct this problem? I definitely need to publish in HTML5. Please advise. Thanks so much!

Lynn Wonsick

We have only seen this issue with IE browser. It is a setting in IE on their computers that we tell them to change.  We have not experienced it with Chrome.

The Font Download Setting Is Disabled in Internet Explorer

The font download setting in Internet Explorer is enabled by default, but some users or organizations may disable it. If learners have the option to enable it, here’s how to do so:
1. In Internet Explorer, click the gear icon or the Tools menu, then choose Internet options.
2. When the Internet Options window appears, select the Security tab, choose the Internet zone, and click Custom level.
3. When the Security Settings window appears, scroll to the Downloads section and enable the Font download setting.
4. Click OK twice to save your settings, then close and reopen Internet Explorer.

If you can’t enable the font download setting described above, your IT department may be able to add the website to their trusted sites in Internet Explorer. Here’s how:
1. In Internet Explorer, click the gear icon or the Tools menu, then choose Internet options.
2. When the Internet Options window appears, select the Security tab, choose the Trusted sites zone, and click Sites.
3. Enter the website where your e-learning content is hosted, then click Add to add it to the list. Trusted websites must start with https://
4. Click Close, then click OK to save your changes.
5. Close and reopen Internet Explorer.

If you try these two things and it still doesn’t work, Google Chrome may work out better for you.

 

Leslie McKerchie

Hi Melissa,

Thanks for reaching out and sharing what you are running into.

We have some documentation that we've shared with users since the reply from Alyssa that you referenced:

Learners See the Wrong Fonts or Missing Letters in HTML5 Courses

I see that Lynn has popped in to share their experience as well.

Greg Cebuliak

Hello all,

We’re having the same issue with fonts not displaying correctly, or at all.

We’ve tried the suggestions found in this article –

https://articulate.com/support/article/Learners-See-the-Wrong-Font-or-Missing-Letters-in-Internet-Explorer

Our Storyline 360 developed course is currently sitting on the Articulate Review site.

The fonts not displaying correctly/at all in this course are Calibri and Tillium Web. The issue only occurs with IE 11. Note that the player fonts of the NEXT and PREV buttons and Resources tab also changed.

We looked at the user settings (two people) and found that the font download settings were enabled. We also added the Articulate Review domain to the trusted sites within the IE settings.

Unfortunately, I’m unable to replicate the issue and can’t test for font functionality. Is there a list of fonts that either do or not display with IE 11 and Articulate 360? Or any other suggestions?

Cheers,
Greg

Ashley Terwilliger

Hi Greg,

If you've enabled the font downloads and added the site as a trusted site, it sounds like you may be running into a different issue. I know you mentioned not being able to replicate it, but for the users who would replicate it, did you identify what was different about their environment compared to yours?

I'd like to have our Support team work directly with you to figure out the underlying cause, so I'll start a case for you. Stay tuned for an email from Support@articulate.com

Update: I saw you already had a case started with Jose. I'll share your forum discussion with him too to help fill in any gaps. 

Cheryl Powers

Ian, what LMS are you using?  I'm just curious for my own benefit because SAP has insisted that my production server for our SuccessFactors LMS was updated for the mime / woff support.  So wondering in your experience so far, does it ever occur in 1. scorm cloud on the same browser, or 2. review 360 in the same browser?

Cheryl Powers

As I couldn't determine which fonts or replicated what our users experienced that I didn't experience, we have used the FIND/REPLACE fonts in every course :-(  in order to prevent the issue, because at first it only occurred in Edge in 2018 and then IE and Edge in 2019 so we've had this issue for 1 year and 7 months.  Therefore, we replaced fonts and only allowed Segoe UI as our standard, even on the player.

Stefanie Williams

Hi Articulate Staff,

The missing letters issue does not appear to be fixed. Last Thursday, September 5, 2019, I published a course in HTML5 that used the original Open Sans fonts. One of our learners sent me a screenshot on one of the screens and all the lowercase "f" letters were missing. The capital F and all the t's and other letters were there except the lowercase "f." By the way, before I begin a course, I download all of the updates. This course was started two weeks ago. Please advise. 

Larry Blair

+1 to this still being an issue. I have had 2 complaints from my learners, from a pretty small sample size of about 30 at the moment. Font downloads are enabled fine, I can replicate the error in Times New Roman when I disable font downloads in IE11 and restart the machine - but it's irrelevant because the work computers have font downloads enabled. It has to be something else going on. 

Please escalate this as a higher priority on the bug fixing queue.