Letters 't' and 'f' going missing in Storyline 360 for small population of users?

Jan 27, 2017

I am getting some really odd feedback for one of our Storyline 360 courses (published for HTML5 with Flash backup). Has anyone encountered this / knows what is going on? Unfortunately I haven't been able to replicate the issue. Here are some of the comments the course is getting:

  • "Why are all the t's and f's missing?"
  • "Most all T's and F's are missing"
  • When opened in Explorer there were missing letter so it was very hard to read.
  • "Some of the slides had letters missing"
  • "All the missing letters were very odd. Was there a point?"
  • "The content was difficult to read mostly because of there were letters missing throughout the slides. It seemed mainly all the "t's" and "f's"
  • Why are all the t's and f's missing? That was very strange and might be very hard for people with visual difficulties.
  • several letters were missing difficult to read.
352 Replies
Stefanie Williams

Hi Ren,

I forwarded the link and guidance that Lianne sent to our IT/SuccessFactors administrators. I have not heard anything yet.

I do know that the user who experienced the issue was using Google Chrome to launch the course. I also know that in looking at the slide, the type has changed for this user from Open Sans to a serif type ... maybe Times Roman? See the slide the user sent to me.

Katie Riggio

Hi there, Stefanie. Thank you for your key update!

It looks like you may have replied by email where your contact information came through to the public forum and the attachment of the slide did not make its way. Could you click this link to resend the image?

We definitely want to have a closer look at it! Also, feel free to edit your reply here! In the meantime, I'm going to share your message with Lianne so she has all the necessary details to weigh in.

We'll get to the bottom of this, and I'll also follow your case!

Damien Pryor

So Articulate has thrown in the towel to resolve this issue?    They're not even trying to fix it anymore?  This is incredibly disappointing and negligent. 

We create elearning courses for Fortune 500 companies and a number of these companies use Internet Explorer exclusively and have disabled the font download.  These global companies won't change their company-wide policies and we can't ask every individual user to try to change their browser setting.  As a result, the populations across these companies see completely screwed up courses every single time we publish.  We will lose clients...and Articulate will lose us.

"We've updated our system requirements to include allowing web font downloads in your browsers to ensure the right font shows in your output." This is a complete cop-out by Storyline.  This doesn't take into consideration those of use who have worldwide audiences and clients.

I STRONGLY urge Articulate to please look into this issue again and try to come up with some solution.  You will end up losing more and more users/subscribers if not.  



Martin Iwinski

Totally agree with Damien. This problem needs to get resolved ASAP by Articulate.

One thing our IT department noticed is that some users with missing t's and f's have font downloads enabled in IE11 and it's still causing this issue. There were situations where they rebooted the employees' PC and the next time the course loaded, it worked and correctly displayed t's and f's. The randomness of this issue made it impossible for us to pinpoint what was happening.

Niklas Lovefall

And enable font download isn't even a solution for this problem, it all depends on what font you create the courses with. I can't use our company's unique font but since I start using Arial the problem disappeared. How fun is that? But at least it works.
Articulate have given up about this, they continue to give the same advice as they done for 2 years now: enable download fonts and something about server settings. None of these "solutions" helps.

To set this in context, Articulates software isn't the only with this challenge, most of the software out there have this problem.


Stefanie Williams

Hi Articulate,

I agree with Damien and Martin, the issue is random but a huge issue for learning and development professionals. Last week, we launched a new course and it had the words "shift" in it. Needless to say, when the "f" went missing, the course contained inappropriate language. This is not acceptable, and the issue went to the director level of our company. We released a different course this week and the "fs" were missing again. Learners and managers alike are questioning the quality of our training programs, so we really need help correcting the missing letter issue, which is recent for us.

With that said, I am working with Lianne to help you troubleshoot the issue and am sending more courses to her today. To provide more insight, the browser does not seem to matter. Some users who are experiencing the missing letters issue are using IE11 and some are using Google Chrome. When they send screenshots, you can definitely see that the type font has changed from the original font used in the course. The template doesn't seem to matter either - classic or modern. I thought maybe it could be the issue because we recently started using the modern template, which does not have the "Html5 flashback." But, the most recent course developed used the classic template and the "fs" were missing. Could it be an Articulate update that no longer works with our LMS - SuccessFactors? We never had this issue until recently. We need to find a common thread so I'm asking the community.

Confidentiality Warning: This email and any files transmitted with it may be confidential and are intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error, please notify the sender immediately and delete this original message and any copy of it from your computer system. If you are not the intended recipient you are notified that disclosing, copying, distributing or taking any action in reliance on the contents of this email is strictly prohibited. Disclaimer: This email may contain information that is intended to lend technical knowledge and support to the recipient. Laws, regulations, and best practices change, and the observations and comments drawn today may not apply to laws, regulations, or best practices as they may be in the future. Any recommendations made by J. J. Keller staff are offered in strictly an advisory capacity and are not to be construed as legal advice. Recipients seeking legal advice should consult with legal counsel. J. J. Keller & Associates, Inc. P. O. Box 368, Neenah, WI 54957-0368

Ashley Terwilliger-Pollard

Hi Martin,

I know you were working on this earlier in the year with Joshua, but it looks like his last email to you went unanswered. I can have him reach back out again to continue troubleshooting as if the font downloads are enabled you shouldn't be running into this trouble. 

Let me know if that would work for you and I'm happy to help get you two back in touch! 

Martin Iwinski

Hi Ashley,

I remember submitting a file to Articulate to look at this issue further, but there were no solutions that worked. They got back to me saying to change the LMS server settings and/or IE11 font download settings. The LMS settings we cannot change. We had the same LMS for many years and this problem started happening only recently. Other folks on here have different LMS's and they seem to be getting the issue as well.

If Articulate support wants to reach out to me, that's ok, but I've gone down this road before with no solution.


Kristy Irons

Hi Everyone,

Just thought I'd jump in here as this is a HUGE issue for us also and causing us to loose faith in this product. The "solutions" to upgrade fonts is not viable when courses are viewed externally by users of many different IT capabilities. For us it is happening to random people, in different browsers. They have the issue with one course, but can then go on to another which is set up exactly the same and have no issue.

A solution really needs to be found!

Niklas Lovefall

Ah, let me reply instead of Articulate:
-change your server settings bla bla bla
-make sure all your users have "download fonts" checked.

By the way, none of this solutions works but that is what Articulate people will reply.

The only solution that have worked for me is using Arial as font. Since then I haven't heard of any user having any trouble.


Martin Iwinski

Yes, we continue to have this issue and it happens very randomly to a small percentage of our staff. Makes no sense since it's totally random. One of our affected users had IT see the issue, restart their PC, and then the issue was gone for the same module. No settings were changed before the restart. I guess I'll try Niklas's solution and only use Arial for everything. What a pain.

Nora Murphy

For what it's worth, I saw this issue the other day when I launched one of our courses. I was using Chrome. I closed the unit. When I re-opened it a few minutes later, the issue had resolved itself. Has anyone seen this behavior? It was really strange. I didn't change any browser settings in between the two launches.

Katie Riggio

Hi, Nora. Thank you for reporting this experience!

I'm curious if the same behavior happens with other browsers? Would you also be willing to work closely with a Support Engineer? I'm with you – I haven't heard reports of this happening before, but we'd love to dive in and try to uncover what happened in Chrome!

Sean OBrien

I need to chime in on this as there doesn't seem to be a resolution. I just built a course with Open Sans for the font. Yes I enabled modern text. On certain Lenovo tablets in my organization, all the F's go missing and the font is really screwed up. I am guessing that the the tablet does not have Open San installed. No one is rendering in Flash anymore. 

We SL users need a list of fonts that will work in multiple browsers across desktop and mobile platforms regardless of the operating system (Win, OSX, IOS, Android etc...) 

Or we need the output to bring the font along

Or we need to instructions on how to advise our LMS providers to make allowances for this. 

Now I am off to Search and Replace then go though each slide and figure out what is screwed up.

Lauren Connelly

Hi Sean! 

Thank you for contributing! We have a list of fonts that are installed with Storyline 360 which is a good resource to see if other browsers or operating systems are compatible. 

I'd also look into the compatibility between the LMS and mobile devices. Your LMS administrator should have more recommendations on this.

Are you noticing this in a specific browser or is it just with the Lenovo tablet? We've noticed that Internet Explorer 11 is the culprit, so we recommend using Chrome and Firefox.

Lastly, I'd like our Support Engineers to troubleshoot with you! You can use this link to begin working towards finding the culprit!

Martin Iwinski

Text loading error - Storyline

Well, it happened again. I was testing in SCORM Cloud this morning and I got completely mangled fonts in my module when I launched it. I launched several other times before and everything appeared fine, launched after the issue and fine once again.

This course uses only Arial fonts for everything (player and course text), yet this issue happened. This time I took screenshots and found text missing very randomly even with the same fonts used. I found one slide with a missing "n" "l" "u" "B" and then the next slide those letters showed up. Also, all of the fonts seem to be Times New Roman even though everything was set to Arial.

I attached the screenshot and an IE11 debugger summary from the window I launched in. Again, this was totally random and the module loaded fine the next time I tried.

Hope Articulate Support can resolve this frustrating issue!

Lauren Connelly

Hi Martin!

Thank you for including the detailed images! 

Like we've mentioned in previous replies, we've found this error only occurs in Internet Explorer. Can you try uploading your course to SCORM cloud using a Chrome Browser and see if you get the same error?

If so, I'd love to pull in our Support Engineers to dig deeper! You can share the .story file them by using this link.

Dena Fife

No, we've not been using IE. I've followed all the recommendations that
have been made over the years that this issue has been around, yet the
issue for some is still present. It definitely doesn't make my client happy
and makes the product look bad as well. It is frustrating when you've
talked about how great this tool is and then for it to continually have
this issue happen with no possible solution.

Will Findlay

Thought I would bring up a wild idea: could this issue be caused by the web filtering software that a company uses? E.g. even though the client's browser allows web fonts, maybe there is a bug in an organizations web filtering software that blocks them, but only intermittently? The reason I ask is that we used to have this problem at our org, but it has stopped happening. We also switched web filtering software (we were using Blue Coat, now I'm not sure what it is), although I'm not sure it was at the same time.