Lightbox Slides

I have tried to create a lightbox slide through a button trigger and also as a reference item in the player. Either way, I the lightbox slide will not come up when I preview the slide.

So far, I've set it up as follows:

1. Action - lightbox slide

2. Slide - chose a slide that is in its own scene (tried three different scenes - each with only one slide, but with multiple layers)

3a. When - timeline ends/starts OR

3b. When - User clicks Button 1...

I've tried this about 20 or so different ways - removing layers, changing triggers, changing timelines, etc.

Any idea what I'm doing wrong?

8 Replies
Christine Hendrickson

Hi Christie,

Welcome to E-Learning Heroes!

First, I'd recommend checking the location of your project files, and make sure you're working locally.

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior.
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

If you still have trouble, it may help for us to take a look at the project file. If you can, please share the .story file so we can take a look at what's happening.

Best,

Christine

Christie  Bonamassa

Thanks, Christine. I have my file saved locally in my documents and I just shortened the name in case that was the problem. I am also not using any special characters in the file name. After shortening the file name, the lightbox slide is still not showing when triggered by a button or as a reference item.

I am unable to send the file because of company policy. Is there any other way you can assist me? I've attached some screenshots that may be helpful.

Slide with Button to trigger lightbox slide:

Lightbox slide in a separate scene (triggered by button in previous image):

Christine Hendrickson

Hi Christie,

From what I can see, it looks about right. It doesn't look like anything's covering the button, either - but I cannot tell what else is on the timeline.

You could try moving that object to the front, if you haven't already.

If you're still having trouble with this, would you be able to share your file privately? If so, you could use a file sharing site (like Dropbox) and send the link to me in a private message.

You're also welcome to import only the problem slides into a new file, then remove the material that you'd like to keep private and upload it to this thread.

Another option would be to share the file in a support case. By default this is assigned to our support engineers. However, if you'd like me to take a look at this personally, just add the following to the case description: ::christine::

Thanks!

Christie  Bonamassa

I just noticed your responses! Thanks so much for your help. I was previewing just the slide and not the entire project. Once I previewed the entire project, the lightboxes worked. Such a simple fix, but I would have not thought to try preview all scenes and slides! Thanks again for your help!