Line breaks in Notes are inconsistent

Across several projects, my collaborators and I are finding that line breaks in the Notes of our modules display inconsistently. Sometimes it takes 2 line breaks to make the Notes section show 1 line break when the course is previewed/published. Sometimes line breaks show up where we haven't entered any. Sometimes line breaks fail to show up at all once the course is previewed or published, no matter how many line breaks we put into the .story file.

Our Notes sections are typically in Arial 11 with some Articulate 9 for footnotes. This is happening across a variety of slides in different courses with no obvious cause or connection between instances of the error.

Any advice or clues about what causes this?

4 Replies
Christine Hendrickson

Hi AJ,

Sorry to hear about the trouble.

Are you able to tell us which version of Storyline you're currently using, please?

To find this information click on Help >> About Articulate Storyline.

If you're not using Update 5, please download the update, install and let us know if you're still experiencing the formatting issues.

Also, if you still see this issue after installing the update, please share a .story file for one of the projects that displays this issue with the notes formatting. I'd be happy to take a look and see what's happening. Note, however, that if the file is too large, it may not upload to the thread. If that's the case, please consider importing one of the problem slides into a new project. Then, share the smaller file here. 

If you're unable to share any of the files here, please let me know. I'll share details on sending the file to me privately.

Thanks, AJ!

Christine Hendrickson

Hi AJ,

Thanks for confirming that you're running the most recent version. 

You can send a file to me directly through this support case form. In when submitting the case, insert ::christine:: into the description. This should ensure that both the case and file are assigned to me. 

I'll let you know as soon as I receive the case and I'll keep you updated with the progress.

Thanks again,

Christine

Christine Hendrickson

Hi AJ!

I just received your .story file and support case (#00402572 for my reference).

I took a look at the file and I do see the spacing issue when I preview the project. 

Could you tell me a little more about how you're adding the notes content to each slide, please? Are you entering it manually, or are you copying and pasting the text from another source?

I just attempted to replace the text in the first slide's notes with new text (about 20 lines with breaks) and I'm not seeing the same issue when previewing. I also published and uploaded the course to a server for testing, and the notes I modified display properly. 

I'll respond to your support case with the modified file and URL for the course as well, just in case you want to take a look.

I'm just curious to see if this appears to work on your end as well.

Thank you!

Christine