LMS can't recognize the completion

Hi Heroes,

Customer's LMS replied as "failed to send a completion log" when my storyline contents reached to end slide. Could you tell me the reason if you know it?

(The reply is the attached image "Publish5": It says "Failed to send a completion log because this contents have already been completed. Please launch the contents again")

Last year, I submitted the same setting storyline contents to the same customer and it worked well though.

My publish condition is as below (and the attached capture image)

-Storyline2, Scorm 2004, 2nd edition

-Testing in Scorm Cloud, it works well

-Completion is tracked by number of slides viewed 

Thank you for your support in advance!

2 Replies
Lejan Ocampo

Hi Yusuke,

I hope all is well.

I'm sorry to hear that one of your customers is facing this problem. The community is always here to help you with issues like this. For us to isolate the problem, are you able to provide the following information?

  • What LMS is your customer using?
  • You mentioned it worked well before, was he using the same LMS?
  • Is the problem also happening on other browsers?

Since you mentioned that it works fine in Scorm Cloud, the problem is most likely coming from the LMS that your customer is using. If he closes the course, reopen it and start from the beginning, will the same issue persist once he reaches the end of the slide? 

Once we are able to identify the LMS, someone here in the community may be familiar with it and may help you further with the error. 

Hopefully, this can be resolved for you the soonest.