LMS reporting issues in HTML for Cornerstone

I have content made in Storyline 3 that was published previously to Cornerstone (CSOD) as Flash with HTML backup, no problem. I've republished the lessons as HTML w/ Flash backup. My testers (using CSOD Pilot mode) are able to get through the pieces without issue, but when they finish (by clicking the native "Exit course" button), the window closes but nothing gets reported to the LMS. The lessons are set to Passed/Incomplete. Again, this has never been an issue before, so I'm wondering if it's possible there's a problem with CSOD and HTML? Our LMS admin says that shouldn't be the issue, but I'm not so sure. Any input would be helpful.

Background info: I read another post that mentioned that launching in a separate window sometimes doesn't allow proper reporting to the LMS in cases where the LMS automatically launches a separate window on its own. I removed the "Launch in new window" option, but the problem persists. 

1 Reply
Vincent Scoma

Hi Abigail, 

Thank you for reaching out! 

That is odd that the reporting is not working, as you would expect when using the HTML with a flash fallback method. To help determine if there is an issue on the LMS side, you could see if the issue persists using SCORM Cloud.  We have a great resource that can help walk you through this further here: 

If you need our help to take a look at your file, we're always more than happy to help! You can share files in this thread, or you’re always welcome to share them privately here. We'll let you know our findings and will delete it after having a closer look.