LMS resume function not working and logo not appearing

Hi, I am using the latest version of Storyline 360 and have published the course with the modern player to my LMS. The course resume function is not working once a user is about 1/3 of the way through the course (it works fine in the first three sections, but resuming from anywhere in the course after that resumes to a specific slide in section 3). I tried publishing in the traditional player in various Flash/HTML outputs with no luck. My resume is set to Prompt to Resume. I've also tried publishing to SCORM 2004 thinking it would help with the file size being a potential issue. The course is big -- 116MG. I have not yet tested in the SCORM cloud. Do you have any suggestions that might help with this issue? 

I also can't get the logo to appear in the LMS, though it's fine in the Storyline preview. Any advice on troubleshooting these two issues would be appreciated! 

3 Replies
Christy Tyner

Setting each slide to When revisiting: Reset to Initial State solved the resume problem! However, my logo is still not appearing when the course is published to the LMS. It does show in preview mode in Storyline 360. I've tried both jpg and png file formats and I'm using the modern player. Any ideas?

 

Katie Riggio

Hi, Christy! I'm so happy to hear that selecting the Reset to Initial State option helped with the resume issue; let's dive into solving the logo issue. ☺️

To start, can you share a slide from your project so we can take a closer look? Simply pop it into this discussion by using the Add Attachment link in your reply. Additionally, does this issue also happen with the Classic Player? 

Looking forward to lending a hand!