Logo Border in Storyline Player uneven

I have read through some other discussions and can't quite find the issue I'm having.  I can't get there to be an even border around my logo in the storyline player.  I do have the issue isolated to a certain storyl size.  It works fine in 1280x720 with my logo of  220x151 (wxh).  It has a nice even border around it (see attachment - even borders). but inserting that same logo into a 720x406 story size gives wider side borders than the top border (see attachment - uneven borders).  These are both a 16:9 aspect ratio, so I can't figure out why it's changing.  I have since made sure that we always make the class with a 1280x720 size, so going forward the logos are working.  HOwever, we have a huge class that we made with the 720x406 size and don't want to resize it since it may cause issues and looks fine since it's in the right aspect ratio.

I tried may different sized and aspect ratios of photos, to now avail.  FYI, I did find that with most story sizes, using a large photo that's automatically shrunk down works fine and gives an even border, but not with the 720x406.  Does anyone have a workaround or suggestion for this?

 

12 Replies
Brooks Henderson

It looks like the attachments took this time.  As you can see, the border is much wider on the right and left, making it appear uneven.  It is not just the shadow.  The only difference is the resolution of the story.  Can we fix this without re-sizing the whole story to 1280x720, which could create other issues?

Ashley Terwilliger

Hi Brooks,

Thanks for sharing the images here, and I see that you're not just talking about the shadow. The side bar width is at a set width based on having the menu and notes included as well and your story size, and as such your image isn't going to stretch to fit to the edges of the right and left. There isn't a way to change this behavior in Storyline - but you may want to look instead at changing the overall player colors as detailed here so that you wouldn't see as much difference. 

Brooks Henderson

I didn't think we could adjust the sidebar width.  I tried a lot of different things.  It's just weird that the same ratio of player and same ratio of picture don't have the same results.  I guess I'm missing something here.  What is driving the width of the sidebar?  Perhaps my menu titles are longer, forcing the sidebar to be bigger?  This may have occurred due to us resizing from I believe a 4:3 ratio to the 16:9 ratio early on.  Have you seen this occur with resizing?  I guess I'll just leave it as is and adjust the color, if it helps unless you have any further suggestions.  Thanks.

Ashley Terwilliger

Hi Brooks,

Sorry if I wasn't clear - you can't adjust the width of the sidebar, but it's determine based on player features you include and story size. 

I tested in my own set up too using the same options you mentioned, and I see the same behavior. Did you try deleting the logo and adding it back in? That seems to reset mine to reach the edges of the sidebar better. 

Brooks Henderson

Thanks...that link enlightens me somewhat.  I did try swapping in and out different logos, even putting in logos that were too big, hoping it would shrink to the right size, to no avail.  It seems to shrink to just the right size when I'm using 1280x720, but 720x406 just doesn't work.  I'm going to try to resize this to 720x405, which is a default and see if that helps.  Then, maybe resize it to 1280x720, though I'm reluctant to do that because we've already got it all set the way we want.  Therefore, I'm doing a save as to try it out.  I'll let you all know if any of these things actually helps.

Thanks for the suggestions.

Ashley Terwilliger

Hi Brooks,

Sorry if I'm not being clear - but maybe we're seeing different things, so I just wanted to clarify. 

If I set my story size to 1280x720, insert a logo - all looks normal. Take the same story, resize the story size to 720x406, then the logo shows additional white space on the left and right size. If at that point, I go back to the player and delete the logo - then add in the same logo file, preview it - everything is back to normal. If at that point, I decided to change my story size back to 1280x720 - then the logo is spaced wrong again. But it seems deleting the logo and readding it solve the issue - or only adding the logo in once I've set the story size everything works as expected.