long empty timeline after importing studio-file

May 15, 2018

hello. Hope I can express my case good enough.

I have some older courses, which were made in studio9 and then updatet to studio 13. Now I wanted to import the ppt into storyline. 

Importing audio, objects and animations were done good. Problem is, that instead of a e.g. 10sec. timeline in studio, there is a 800sec. or longer timeline in storyline (with no audio for 790 sec.) and all the animated object appear at the end of the timeline. 

This means, that either all the objects have to be shifted by hand or the whole animations have to be done again. both solutions are not very comfortable.

Tried to import the studio9 und studio13 files into storyline2 and 360. Always the same result.

Any ideas how to solve this?

greetings, roman

3 Replies
Katie Riggio

Greetings, Roman! I think you expressed your case very well! From my understanding, it seems your experience matches an older thread here – when importing a .PPT file into Storyline, animated objects show a longer duration and appear at the end of the timeline.

I'd like to help with this puzzle. Would you be willing to share one of your .PPT files with me, so I can dig in and try the import on my end? I'll be here!

Katie Riggio

Appreciate your follow-up, Roman!

When audio or video is added to a Storyline slide, the timeline automatically extends to match those durations. I hope that helps clarify things a bit!

I dug around, and the suggestions mentioned in that thread are all I could think of as well. I can appreciate how frustrating it would be to have to adjust all of the objects, so I've created a case with our Support Engineers so we can dig deeper. You should hear back from the team soon, and I'll follow along as well!

This discussion is closed. You can start a new discussion or contact Articulate Support.