24 Replies
john clark

Geert,

Thanks for the suggestion however, I have tried this in every possible combinaton and the results do not change. As soon as I open a Text Box, the font is set to "Articulate"and 15 font size. 

As soon as I type "=lorem()" the text fills a long vertical box the runs off the slide.

I have also tried manually changing the font size and style of an inserted Text Box, and then right clicking on the Text Box and selcting the menu option,  "Set as Default Text Box". 

Still no good...changes seem to evaporate and I am back to square one. 

Ashley Terwilliger-Pollard

Hi Freda,

I just tried this in my own Storyline file, and when I paste in =lorem() either just directly or into a textbox, the text and the box formatted correctly and I checked my textbox settings and they're included below for you:

 Are you unable to change your textbox to wrap the text or resize the shape to fit the text? 

Ashley Terwilliger-Pollard

Hi John,

I can't replicate it in my own file, but I certainly understand the annoyance of it. The only other thing I can think to check that may be different on your set up than mine, is if you're using a DPI setting other than 96, you'll encounter erratic behavior in the desktop applications and the published output. There is an article here that explains this further as well as provides instructions on checking/changing yours if needed.

Ashley Terwilliger-Pollard

Hi Becky,

Thanks for confirming, I'm still not able to replicate the scenario you're describing with it running off to the right side of the slide. I recorded a quick video to show you what is happening when I insert the text, either by typing it in or copy/paste it and my text box settings match those in the image above. 

Rebecca Fleisch Cordeiro

Hi, Ashley. Tx for taking the time to create that screencast. I should have checked before I posted. I SWEAR before update 4 my results were the same as those shown by Freda's screen shot. Not now, though. So either I'm "misremembering", or maybe it's been fixed at some point?

My DPI is correct and I've not changed it in at least a gazillion years, so that's not the difference in the equation.

Tx again for helping to clarify.

Ashley Terwilliger-Pollard

No worries Becky - I wanted to make sure I wasn't crazy and share how it looks for me. I don't see it in the release notes for Update 4, but it doesn't mean that it wasn't fixed by fixing something else.

John or Freda, if you're on update 4 and still having difficulty let us know. If you'd like to share the .story file here as well we can test it out on our own machines to determine if it's file or machine specific. Also, if you'd prefer to share your courses privately you can send them here. 

Debra Bumgarner

I didn't realize it until stumbling on this post, but my SL (with update 4) does the same thing...what I have noticed is even though I have corrected the formatting and select "wrap text in shape" before right-clicking the text box and saving it as the default, the "wrap text in shape" does not remain selected though the other settings remain the same....any idea what the deal is?

Ashley Terwilliger-Pollard

Hi Debra,

As I mentioned above, I can't replicate this behavior in my own Storyline file, as the lorem ipsum placeholder text automatically wraps. I even tried to set up what you shared but in reverse - so I added the placeholder text, changed it to not wrap, and do not autofit, set that as the default shape and then added another text box with the =lorem() and it reverted back to wrapping and auto fitting the shape. 

Stephan Sinka

john clark said:

Geert,

Thanks for the suggestion however, I have tried this in every possible combinaton and the results do not change. As soon as I open a Text Box, the font is set to "Articulate"and 15 font size. 

As soon as I type "=lorem()" the text fills a long vertical box the runs off the slide.

I have also tried manually changing the font size and style of an inserted Text Box, and then right clicking on the Text Box and selcting the menu option,  "Set as Default Text Box". 

Still no good...changes seem to evaporate and I am back to square one. 


WHen I rgiht click on an inserted text box my options are only to "format shape" , where is the Menu option & Set as default?

Stephan Sinka

Ashley Terwilliger said:

Hi Freda,

I just tried this in my own Storyline file, and when I paste in =lorem() either just directly or into a textbox, the text and the box formatted correctly and I checked my textbox settings and they're included below for you:

 Are you unable to change your textbox to wrap the text or resize the shape to fit the text? 


I believe the key is the check box "wrap the text in the shape" if that is de-selected ( left unchecked) the result is as described initially by John at the start of this post saying "the text populates but the text box and resulting text, runs off the slide".

Is this missing when setting as default?

Ashley Terwilliger-Pollard

Ah, looks like you had a second post right around the same time as mine!

"Wrap text in shape" is set as the default for my Storyline courses along with "resize shape to fit text" which makes the text box longer than originally set up and likely why I wasn't able to recreate the problem described here. 

Wendy Farmer

Hi Phillip

here is a quick Peek video to show you.

Create the text box - type in =lorem() and press enter.  If you put numbers inside the brackets that will determine how many lines, paragraphs you want to display.

e.g. =lorem(1,2)  here is a weblink to explain more about it