7 Replies
Wendy Farmer

Hi Jeselle

I just tried to recreate your issue and I'm not having any trouble however I may not have the same settings as you as to when the marker becomes normal state from disabled.

These are my settings:

  • Marker has normal state and disabled state
  • Change state of marker to normal when timeline reaches 1.5 secs.  Show all on hover of marker is selected
  • Click Next to go to next slide
  • Click Prev to return to marker slide
  • Hover marker shows popup
  • Marker slide is set to 'reset to initial state'

Maybe if you can upload the story file or the slide and someone can take a look for you.

Jeselle Favor

Hi, Wendy. This is my scenario:

  • Slide is set to resume saved state
  • Marker is set to disabled (default)
  • Regular button (normal state)
  • Marker changes to normal when user clicks on regular button
  • Marker hover pop-up shows up/displays
  • Click next/prev
  • Go back to marker slide
  • Marker hover pop-up no longer shows up/displays

Can you replicate this scenario on your end and see what happens? Thank you so much.:)

Jeselle Favor

You're right Wendy. But it was silly of me to replace HIDDEN with DISABLED. I'm so sorry. Try this scenario instead: (It's the same scenario, but instead of disabled by default, the marker should be hidden)

  • Slide is set to resume saved state
  • Marker is set to HIDDEN (default)
  • Regular button (normal state)
  • Marker changes to normal when user clicks on regular button
  • Marker hover pop-up shows up/displays
  • Click next/prev
  • Go back to marker slide
  • Marker hover pop-up no longer shows up/displays

Let me know what happens. :)

Wendy Farmer

Yes Jeselle you're right it doesn't work when marker in initial hidden state.

Here is a Workaround - see attached video:

Keep the marker at normal state and overlay with a shape that is matched to background that is Normal state
Change state of marker overlay to hidden when user clicks button