2 Replies
Phil Mayor

Hi Roman

What you are experiencing is really the expected behaviour.  The workaround I use is to copy the marker onto the layer.

You could resize that marker so as it is not overlaid as much. or instead of  marker use a button that opens a layer and shows a textbox, you could even build your own marker that opens a layer instead on hover or click

Roman Augustin

hello.

Thanks for your answer.

Seems that there are only workarounds. The marker option is so simple to use - for many things much more simple than rebuilding it and working with layers.

What I've done is, that I resize the markers so that they 'fit' around the layers.

greetings from vienna