Menu not working

Hi

  • I  have a course of a number of scenes. I
  • In one scene, the last slide has a layer. When user clicks layer, content displays correctly. However, the Prev and Next button don't work and user cannot then access any menu item. Both buttons are pointing to correct Prev and Next slides
  • The slide in question does have a web objects so wondering if this has anything to do with it.
  • This happens when course is published into LMS - works when Preview course outside of LMS

Any ideas why this might be happening?

Thanks in advance

Pam

3 Replies
Ashley Terwilliger

Hi Pam,

Thanks for reaching out here. It sounds like this is the only slide that behaves that way? Is the web object on the slide or on the layer? What LMS are you using? Did you look at testing it in another environment such as SCORM Cloud which is an industry standard for LMS testing? This article would walk you through how to test it there. 

If it's also not working there, we'd want to take a look at the slide in question and you can share it here using the "add attachment" button. 

Ashley Terwilliger

Thanks Pam. Hmm, if the same exact slide worked in another course I wonder if something just happened to this file/slide as a whole? Have you tried importing it into another .story file to resolve any odd behavior? Did you also look at confirming that you're working on local project files as detailed here.