Messages in wrong language after switching from french to english version of Story line software

I created a project with a French version to create an english document.
But when I saw that all the messages were automatically set in French, there is no setting to configure the language of the project which is missing a lot.
So, I uninstall the software and reinstall it in English. But the project already created retained the French language by default and I didn’t find a way to fix it. 

Most of the message can be translated, because they are part of the slides, but the last issue I have is when I review the questionnaire, the displayed messages in the bottom of the screen are kept in french.

Is there a way to fis this issue, even by modifying a file outside of story line, in the published project ?

Thank you,

Regards,

   

5 Replies
ERIC COUDURIER

I found the solution to my problem.

I created a new project with my english version and save it.
I open the French started storyline project and the new on with 7zip (open archive)
in the archive files I opened the two story directories and copy the playerProps.xml files from the english project to the french one, then close the archive.

When I open now my French created project all the messages are in english !

I should be good to add the localisation feature in the project options.
I don't know how you can manage a project translation without that.

ERIC COUDURIER

Yes, you're right, I did not find it. I did not know that he was linked to the player and was looking for the configuration in the Story line project.

It is surprising to see this configuration in the player because it also affects the creation of slides. It should be in the software option.

Than you for your help !

Ashley Terwilliger

Hi Eric,

You can set the software language to French, among a few others, but that impacts the authoring UI, not the learner's experience.

If you're looking to include the content and player information in another language, that'll need to be done throughout the slides and the player settings. It sounds like you had used a Storyline project that was already set to the French player to start a new project? If so, the player will carry over and can easily be reset following these directions. 

Hope that helps clarify! 

ERIC COUDURIER

Thanks for the precision,
I think that's what happened. As I am working on a French version of Windows, I thought that it took the default language of Windows to start the project, because I never defined this language when it was created.

I was misled because all the "automatic" texts on the slide were created in French and no option allowed me to change the language directly in Story line.
As I wrote above, the change of language in the player is rather surprising, since it also impacts the creation of slides for the texts in the step by step videos and the questions.

For me, this feature should be part of the story line project's options.