Mic pickup is very low

Hi, I've been making a course and have found that the mic sound is very low. I'm having a difficult time figuring what I can do since I can increase the volume by 200%, but that doesn't help a lot especially since I start to pick up a lot of white noise at that point. is there some way that I can edit my microphone settings internal to storyline/articulate so that I can make sure the mic is getting fully used?

5 Replies
Pete Mercader

Hi Ryan,

May we know the version of Storyline are you using? For Storyline360, the options for microphone settings is under the Insert tab > Audio > Options

Also, have you tried using a different mic/voice recorder and check to see if you're getting better mic pick-up, and just to isolate if the problem is within Storyline, Windows settings, or the microphone itself?

Pete Mercader

Hey, Ryan!

How's it going?

I don't think Replay does have this same function to adjust mic input levels. However, I think you can adjust the audio level after recording.

But if you prefer to adjust mic sensitivity before recording, I think the work around for this is that you can adjust your mic settings (outside Replay) within the Windows sound settings (task bar or within Control Panel).