2 Replies
Alvin Rae Tecson

Hi Jasmin,

This seems to be a known issue with a long thread on this discussion. There are quite a number of users experiencing this and most of the investigation points out to IE Security Setting as the culprit.

An official statement from Articulate is found here.

Reading from the thread, the common workaround is to use fonts that are "IE proof". Some companies also resolved the issue by enabling font download in IE.

Hope this points you to the right direction :-)