Missing Font message for font that is not in the project

Jan 21, 2020

When I open the Turkish language version of one of my courses in Storyline 3 or Storyline 360, I get a message saying I am missing the font Open Sans Tur. However, this font is not used in the project.

I tried using the replace fonts functionality to replace Open Sans Tur with Open Sans, but it doesn't change anything and if I save and reopen the course I still get the message indicating that I am missing this font.

Oddly enough, the vendor that did the translation does not get this message, and they confirmed that the font is not used in the course. The vendor said to just ignore the message.

Another odd thing - I opened this course last week and did not get this message.

Has anybody else experienced this (being told that a font is missing when it's not used in the project)?

Also, is there a way to find where a font is used in a Storyline 360 project?

1 Reply
Vincent Scoma

Hi Wendy,

That is odd that you would receive that message and then it disappears! Has that font been installed before? If so, it may be a good idea to look at reinstalling the font, and ensure that it's in the Window's font folders. 

The best way to replace missing fonts is to use the Find/Replace button in Storyline 360: 

Please let us know if you have any questions! 

This discussion is closed. You can start a new discussion or contact Articulate Support.