Missing vertical scroll bar on full screen web object

I have a Storyline file with an inserted web object that is set to open automatically in a new browser window with all browser controls.  When it opens, the vertical scroll bar is missing and the page is designed to scroll.

I can paste the same URL in a browser window and it works correctly.  It also works correctly when I preview the web object in Storyline (though it limits itself to the Storyline page rather full screen).

I am at a loss. 

12 Replies
Ashley Terwilliger

Hi Brent,

Thanks for sharing - I was able to get the vertical scroll bar in Google Chrome, but not Internet Explorer. Which browser were you using? I tested it again with another site inserted as a Web object, and got the same results in IE. Would you be able to submit this as a Support case so that our team can investigate it a bit more? 

Leslie McKerchie

Hi Brent! I was just checking on your case this morning and see where John was able to replicate the issue as well. It looks as though you are utilizing the workaround while our QA team further investigates.

For the sake of the community and others who may find this thread:

The scrollbar will appear if you choose the setting "default" instead of "full screen" when inserting a web object. You can change the setting on your existing web object by selecting it on slide view and then click on the Options menu in Storyline. 

Thanks!

Crystal Horn

Hi there, Michael.  Can you check if your web object is a PDF, and if the Player size is set to "Scale player to fill browser?"

We're investigating an issue where PDF web objects are not scrolling and scaling properly in Chrome when that setting is enabled.  If you can attach your .story file, I'd be glad to test it, too!

Michael Palko

That was the exact scenario: a PDF with a course published to fill the browser window.  IE and Firefox handled it correctly, but the scroll bars were missing in Chrome.  Once I republished with the player locked at the optimal size, the scroll bars appeared in all of those browsers. 

Thanks for the follow up.