9 Replies
Andrew Stewart

Hmm this is weird. The dim check box is exactly what I thought might be the problem.

When I create new slides with the dim function unchecked I dont have this problem. However in this existing file it persists. Is there a setting which makes it the default setting for the entire presentation?

I have included some screen shots below. I have removed the video as work as the content is super sensitive. I have definitly unchecked dim and that is why I am lost!

Standard

This is what it looks like when I access a layer

Misty