Module not showing start screen automatically

Hi, I hope you can help with an ongoing issue I have. When the Storyline 360 module is uploaded to the LMS, the black screen shown below is the screen that the module opens to. This is not a screen I have created. The user has to click on the play button to get to the Start screen of the module.

 Black screen

Is this an issue with the LMS or is there a setting I don't know about. I'm using the classic player setting.




5 Replies
Crystal Horn

Hi there, Simone!  If you have audio or video on the first slide of your course, Storyline uses this start screen to comply with browser autoplay settings.  Chrome and Safari introduced rules around playing media automatically, and they prevented Storyline courses from playing audio and video on the first slide. 

The learner is giving the browser "permission" to play the media in that course by clicking the play button.  This isn't a setting that you can change unless you remove media from the first slide.

Simone Bloom

Hi Crystal


Thanks for your response. There is no audio or video in the course but that play button still appears. Is there a way to get rid of it if there is no audio or is it there by default? Does Storyline do the same thing in Storyline 3? (I've just recently seen a client's module that does not have this play button.)

Thank you!

Alyssa Gomez

Hi Simone, thanks for clarifying that! What you're seeing is normal behavior for a mobile device, and there isn't a feature that will allow you to remove that start screen. You'll see this play button for both Storyline 3 and Storyline 360.

You may be able to adjust the code in the published output to remove the play button. If you'd like to try your hand at that, this discussion is a great place to start!