2 Replies
Becca Levan

Thanks for reaching out, Lawrence!

I did a quick 25-second Peek recording with the cursor set to Single click and Show Click Effects enabled. In my test, I wasn't able to recreate the double clicking sound. If my test sounds different than yours, could you share your file so I can test it? 

The Clicks setting defaults to Single; you will need to change this setting for each cursor inserted on the slide.

If you prefer not to have audio, choose None in the mouse tools:

none

I hope this helps!