mouse over object not working on a layer

I am trying to get some interactivity on a slide layer but it is not working

I have made a mouse over objects ( a rectangle with no fil and no line)  which should bring up a caption

however nothing happens.   I know that interactivity on layers are possible as I have put close buttons etc on layers.

Are mouse over interations possible on layers?

Thanks

11 Replies
eLearning Development

Chris;

I fixed it for you.  File attached.

Phil was right you were having the wrong captions appear.  If you scroll down the list you will see the layer objects.

Phil, you do not need to have the fill anymore.  I tested it this morning and reconfirmed with her file here.  It must have changed on us sometime recently as we all thought the same thing.

Tim

Phil Mayor

Tim Hillier said:

Chris;

I fixed it for you.  File attached.

Phil was right you were having the wrong captions appear.  If you scroll down the list you will see the layer objects.

Phil, you do not need to have the fill anymore.  I tested it this morning and reconfirmed with her file here.  It must have changed on us sometime recently as we all thought the same thing.

Tim


Tim, yep just checked and it works

eLearning Development

No problem Chris;

If something doesn't make sense feel free to ask for clarification as I made a fair number of changes to your file.  If you have a way to have them open side by side to compare it may help.  Follow the triggers from the old file and compare them to the new one and you will see where it was showing the incorrect captions.

We look forward to you being a part of the community and soon it will be you sharing with those that come along after you.

Tim