16 Replies
rebecca row

This is happening to me too for a few days now, and I don't recall changing anything about my system, but I have moved it between different monitors and docks.

It happens when I edit a file only. The cursor changes to a small misshapen black spot when I hover over an object. It seems to be the equivalent of the "select" icon (not the pointy hand for buttons, but the cross/box thing you see on photos and visual objects). I noticed that in a Microsoft Word doc, the cursor also looks weird when I hover over the edge of a table row, where normally it switches to the "resize" arrows, so I think in that case the shape is the smushed version of the resize icon. (I tried to take screenshots but can't capture the cursor.)

I'm using a Dell Precision 5520 running Windows 10 version 1703 and Storyline 360. Happy to provide more info if needed! Thanks for any help!

Susan Scammon

I'm having this same problem too and it's driving me crazy!  I have followed all the suggestions on a couple of posts I have seen and nothing seems to be working.  I'm running Windows 10, Storyline 360. and I have updated both versions to make sure it is up to date.  I just installed it on this laptop last week and it has done this since the moment I installed Storyline.  I work on a different device sometimes as well and it never happens on that one.  This is super irritating especially when I have to move or resize.  Any suggestions would be much appreciated.

 

Susan Scammon

I just tried it and it did not clear up the issue… This is so frustrating; I can hardly see the cursor when it’s like this.

Susan Scammon • Instructional Designer
(916) 971-2949 direct • (916) 292-3159 fax

safecu.org • Helping members improve their financial well-being.®

[SAFE Credit Union]

Shanna Rowney

Hello,

I have read through the forum posts that I can find on this issue. It is my understanding that it was submitted for a bug fix a year or so ago. I can confirm that I have the most recent update of Storyline 360 (just updated it again last night).

I am, however, still having this issue. It happens regardless of whether I am working on my actual computer screen (MS Surface Pro 6) or on my connected display. I have double-checked that my display settings match those recommended by the forums (100%; 1920x1080). And, yes, I have rebooted my computer many times :) It has been happening for the last week or so (both pre and post update). It also happened about a month ago for a day, but resolved itself.

I would greatly appreciate any advice/ideas for what I can do from my end to fix this. Or, any applicable updates on the status of this bug fix by Articulate.

Cheers!

Leslie McKerchie

Hello Shanna and welcome to E-Learning Heroes :)

Your description is an excellent example of what we are seeing from other users as well. It is inconsistent and may work at times, but not always.

We are still tracking this one. By commenting on this conversation, you should be subscribed, and you will be notified of any updates we have to share.

Katie Gokhshteyn

Hi there, Daniel. Sorry you've come across this roadblock!

Do you see any improvement in the size of your cursor after these steps? Also, what display settings are you using? I'm hoping switching it to 100% will help. 🤞

If you still see the same issue after those steps, our Support team is ready to have an in-depth look – click here to connect with them.

They're a stellar team, and I know they'll do what they can to help!