.mp4 video will not insert in SL3 - Help Please...

Jun 08, 2018

Hi all

I have quite a large mp4 video (2.85gb) which I need to  insert on to Storyline.

This is a brand new project with no other slides created yet.

When trying to insert the video via 'Insert Video from file', I get an error stating 'xxx.mp4 does not appear to be a supported video format. Please select a video from one of the supported formats.' (Attached is a screenshot)

I have tried to insert the video from both a shared drive, then copied the video to my desktop and tried to insert from there too, but both give the same message.

We have inserted a number of .mp4 videos in the past, I'm not sure if they have been quite this size,but have had reasonable sizes in the past.

I have also attached a screenshot in the properties.

This has just landed on my desk and has to be uploaded this afternoon - Can anyone please help or give me some ideas please :D

Many thanks



2 Replies
Jon Holmberg

Hello Chris,

Let's see if we can get to the bottom of this. 

Have you tried inserting another, perhaps smaller video file into this same project?  If so, does that work without issue?

Would you try inserting the problem video into a new project to see if the issue follows?

Let me know if either of these work or don't work and we can go from there.

Hope you're having a great Friday, aside from this issue!



Walt Hamilton

If you've tried that many different ways, and get the same message each time, maybe it's time to consider that there may be something slightly wrong with the video. Even worse, it might be a small enough issue, or of such a nature that VLC will play it, but SL won't accept it. (all this assuming you have closed SL and restarted your computer.)

This discussion is closed. You can start a new discussion or contact Articulate Support.