MP4 Video will not play in new browser window

Greeting Articulate Community,

I am trying to insert MP4 video to pop up in a new browser window.  What I need to do is capture a "full screen" simulation of some software.  My videos will play fine "in slide" but will not play in a new browser window.    Any ideas why my MP4 videos will not play when I set Storyline to  Show Video: In a new browser ?

6 Replies
Daniel Brigham

Derek Rohde said:

Greeting ArticulateCommunity,

I am trying toinsert MP4 video to pop up in a new browser window.  What I need to do is capture a "fullscreen" simulation of some software. My videos will play fine "in slide" but will not play in a newbrowser window.    Any ideas why my MP4videos will not play when I set Storyline to Show Video: In a new browser ?

Derek: Are you viewing the course in its final destination--e.g., if you published to LMS are you having these issues when you view it on the LMS, or if you are publishing to web are you having these issues when you view it on the web? --Daniel
Daniel Brigham

Silvia Mossini said:

Hi Articulate community

I found the same problem, the launch on new browser window don't work with Chrome. Will this be fixed?

I'm also trying to insert a video tutorial on sw simulation and I found that the player window is too small for the simulation to be shown. Any idea?


Silvia: Welcome to the forum. You are trying to insert a video, correct? (not a screen recording simulation) Is the video not being shown at all, or are certain parts of it being cut off. Perhaps you could attach a screenshot. You might try experimenting with player properties on the storyline player, especially the "player size" one. See below. Let me know if this doesn't work.--Daniel