My course does not display in fullscreen mode

Hi,

I have a problem playing my course. It only occupies the middle portion of the screen, it does not play in full screen mode. I've read another post saying it might depend from the original size (4:3) so I changed my template to widescreen (16:9) but still no change.

I tired both classic and modern player. How can I get it to play in fullscreen?

5 Replies
simondavide tritto

Hi Leslie,

thanks for your reply.
I adapted the story size to my screen's (1680x1050) but still the slides do not display in true full screen.
On the sides, the player menu and the prev/next buttons occupy an entire column (for the buttons, I was expecting to have them on the bottom of the slide, not on the far right and with nothing above).
I hope the attachment goes through, so you can see that there is still available room around the slide. I also tried to remove the menu title, but no change.
Consider I tried more than one LMS system, but still I don't get a real fullscreen view.
Thanks in advance for any help you can provide.

Simone

[cid:image005.jpg@01D444EF.696905F0]

Crystal Horn

Hello Simone!  Just a heads up that attachments won't come through if you're replying via email.  You can add your attachments in the actual discussion reply here!

I'm guessing that you're seeing something like this:

In this view, I am using the modern player, and I have a few player elements enabled.  The next and previous buttons are a part of the player, so they won't move onto your slide content.

The modern player will adapt to the size of the browser window, and your slide will fill the player as much as possible, without stretching or scaling larger than the story size you set.  In the above picture, the slide content won't stretch horizontally to fill the screen.

I'd like you try adding custom navigation buttons to your slide and turning the player features to "off."  I think you'll get closer to your goal if you can eliminate all of the player features so that your slide content is front and center (and big!).

Let me know if that helps!

simondavide tritto

Hi Crystal,

thanks for your reply,
I tried your suggestion: the slides do show bigger (more full-screen like) but I no longer have the slidebar and other player functionalities (play/pause, replay, ...) I definitely need.
I'm afraid I need a different solution...
Cheers,

Simone