My project won't preview or publish.

My project contains audio, and video. the audio is staged on layers and the videos have audio embedded in them but are on separate screens.  When I ask to preview each slide it works when I ask to preview the project or publish I get an error .  saying "we're sorry, something went wrong with Articulate storyline and it might close. yada yada, yada, fill in the blank and tell us everything you did.  so I did and filled out a trouble ticket but who knows how long it might take.  do any of you have a guess whay it isn't working?  thanks in advance.

10 Replies
Leslie McKerchie

Hi John!

I can see where you successfully reached out to our support team (00714494) and that Abel is assigned to your case. You should be hearing from someone soon.

If you are only having issues with the one file, then I would advise that you import the slides into a new course as detailed here.

If you are having difficulty with Storyline in general, I would advise that you repair your software.

Christie Pollick

Hi, John -- So sorry to hear you are having difficulties and I see that your ticket, 00714494, has been received in our ticketing system. A Support Engineer will contact you via the email address we now have on file for you as soon as they have had a chance to review your file, so your patience is appreciated. 

In the meantime, you may want to take a look at this information in hopes of recovering your file if you are dealing with corruption. 

1) Open this folder in Windows Explorer:
 
%appdata%\Articulate\Storyline
 
2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.
 
3) Change the file extension of the copy on your desktop from *.tmp to *.story.
 
4) Double-click the file to open it in Storyline.
 
You may also want to take a look at the suggestions listed here for when you experience Unexpected or Erratic Behavior and let us know if you find improvement there, as well. 
Jacinthe Agetro

Hello Christie,

I tried to do your instructions but still the error is there. And I cannot preview my .story file

I tried to preview my project per slide and In some slides it runs correctly but in this 1 slide that consist lots of triggers the error come up. I cannot preview this specific slide for me to check if I did it correctly.

Christie Pollick

Hi, Jacinthe -- Thanks so much for reaching out here, and so sorry for your troubles! There are a few more things we can try to see if we are able to help you find improvement. First, please take a look at this information regarding issues with Preview and let us know if that does the trick. If not, you may want to run through the steps Leslie had mentioned above:

"If you are only having issues with the one file, then I would advise that you import the slides into a new course as detailed here.

If you are having difficulty with Storyline in general, I would advise that you repair your software."

And finally, you may want to test your published output in the intended environment or where it will ultimately be accessed to see if you are able to test functionality there successfully. 

Christie Pollick

Hi, Jacinthe -- Without seeing your file, it's hard to say for certain where the root of the issue lies. Would you be able to share your file so we can take a closer look? If privacy is a concern, please feel free to share for confidential review by using this form and I'll follow up via email from within your case with my findings. :)

Christie Pollick

Hi, Jacinthe -- It looks like you attempted to share an attachment, but as you have replied via email, the attachment you intended to share did not come through to the forum post to be accessible. If you'd like to share publicly, you'd need to use the ADD ATTACHMENT button in the bottom left of the reply box, or if you'd prefer offline review by staff only, here is the form you'd need to upload from there. 

Also, when you reply via email to a forum notification, the details in your signature are shared in the post. If you'd like to remove that information, you are welcome to use the EDIT button beneath your post and delete those details accordingly. :)

Christie Pollick

Hi, Jacinthe -- Within the email notification you received, towards the bottom, you should see 2 buttons with the options to "Reply" or "View". If you click, "View" it will take you directly to the forum thread. If for some reason you do not see those options, here is the link to be connected to the forum thread. :)