Navigation buttons not visible

Hi all - beginning to lose hope here...I have a project that has a branching menu. Clicking on the menu button reveals some text with a 'more' navigation button (all same layer). Clicking 'more' will take the user to a new branch where built navigation buttons are used.

I have managed to 'hide' the navigation on the menu page but am having real problems making it visible again (tried a variety of 'state' options even variables). The navigations buttons will come back when the conditions have been met (last step button 'visited' etc) so as the user clicks to view the last branch, the navigation buttons are visible...when they come back to the branching menu the navigation buttons are no longer visible.

Hope that all makes sense - have attached the file...the branching menu is slide no4 (have added a play bar so the slides can be scrubbed through). Using Storyline 2

3 Replies
Leslie McKerchie

Hi Mandy,

Thank you for the detailed description and for sharing your file for us to take a look at.

I was able to find the culprit:

Your buttons were changing to Hidden when the timeline started, right? The reason they were showing when the Step 13 button was clicked was in that moment, the state changed. When you went off that screen and came back, the timeline started again - so, back to hidden.

So, here's what I think you'd like and what I did:

So, if you adjust the triggers to be hidden as long as Step 13 is not visited, you can avoid using variables/multiple triggers.

Your file is attached as well :)