"Need Flash 10 or higher" msg/cannot open Storyline 1.x

I am having a heck of a time opening an existing Storyline project. I use SL1.6 and have tried opening the file(s) and opening SL1.6. Every time (today at least) I get a popup message saying:

===

Flash Player 10 or higher for IE is required to run SL. Would you like to go to a web page to download it now?

===

I have done exactly that; adobe-dot-com agrees with me that I have the latest version of Flash Player, yet I still get this popup.

 

1 Reply
Ashley Terwilliger-Pollard

Hi T Ball,

Adobe released Flash Player 16 on December 9, 2014 and, as a result, Articulate Storyline won’t open. Published content isn’t impacted.

To address this issue, we added support for Flash Player 16 in Update 8 for Storyline. To take advantage of the new features and fixes, install the latest version from the link in your product confirmation email or download it here.