Need to disable auto-play for Storyline blocks in Rise

Hi There,

I'm building short courses in Storyline, and then exporting them to Review, in order to upload them as blocks in Rise (where the rest of my course lives).

When I preview my Rise course, the Storyline blocks start auto-playing. I can't figure out how to add a "play" button and disable "auto-play".

Hope someone can help - thank you!

4 Replies
Alyssa Heine

Quick follow up on this... I've been using Rise but very new to Storyline, so apologies if this is basic!

I added the button to the slide, disabled the slide trigger that says to "go to the next slide when the timeline ends on this slide", and added the trigger to the button. Yet, if I don't click the button before the timeline runs out, the slide still progresses automatically.

Screenshot attached of the super-simple set-up. 

Any suggestions of how to turn off the auto-progression to the next slide altogether?

Thanks!

 

 

Ren Gomez

Hi Alyssa,

Thanks for sharing that image, and no apologies necessary! This is what E-Learning Heroes is for! Based on what I'm seeing, the slide should not jump to the next slide until you click the button.

I wasn't able to replicate the issue you were having, so my recommendations would be to:

  • remove that trigger altogether
  • delete and recreate the slide
  • or import the slides into a new project to see if that helps fix the issue.

If none of these suggestions helped, let me know and we'll troubleshoot even further!