New layers

Hi,

In the past, when I added a new layer, the new layer would be like a new piece of slide (nothing on it). However, I just started a new Storyline project this week and was adding a new layer...but now the layer is identical as my base layer with every items dimmed. Is there a way to change the setting? I tried everything on the layer setting but can't figure out how to change this...Can any one help?

Thanks!

 

4 Replies
Ned Whiteley

Hi Justine,

What you are seeing is your empty new layer with the base layer objects showing through, but dimmed. If you don't want to see the base layer objects at all whilst editing your new layer, just click the eye icon associated with the base layer in the bottom right of the screen:

If you need to check the alignment of items on your new layer with items on the base layer, just click on the eye icon again to turn them back on.

Justine Chien

Hi Ned,

Thank you for your response! By doing that, it only hides the items on the base layer from the designer, right? After I publish it, will the participants see the items?

Also, the base layer is also showing my background...which I don't want in the slide layers. Is there a way to not show the background on the slide layers? 

I took two screenshots. The first one shows what my new layer looks like-- the base layer background with items dimmed. The second shows that I clicked the eye icon associated with the base layer and showed my background as the new layer. 

I think there is some setting that went wrong...I just opened an old Storyline file. When I created that one before, all the slide layers were blank. Now, they all show the base layer background and the items. Where can I find that setting and change it back to give me a new blank slide layer?

Thank you again! 

new layer showing base layer background and dimmed items

after clicking the eye icon associated with the base layer. The background of the base layer is still on the new layer.

Ned Whiteley

Hi Justine,

If you dim or hide your base layer during the edit process, this will not affect your published slides as these two options are simply to assist with editing.

If you want to hide your base layer background on your other layers you have two options:

a.  if you want to hide everything that is on the base layer when another layer is showing, just select the "Hide objects on base layer" option in the Slide Layer Properties dialogue box for that layer (Note: this will be how it shows up in the published version as well):

b.  If you only want to hide the background image, you will need to set up a trigger to change the state of the image to Hidden when you show the new layer. The trigger will need to be set up on the base layer and be activated by whatever method you use to show the new layer (e.g. when a button is clicked or when a video completes). You will also need to set up a trigger to change the state of the background image back to Normal again when you hide the layer.

Regarding your two images, if the background image is your base layer and the character (Mr Romero) is on the new layer, then you must have the base layer selected, as the new layer is dimmed. If the new layer has disappeared when you have clicked on the eye icon, you must have selected the eye icon on the new layer and not the base layer. Note that clicking on the eye icon doesn't change focus to that particular layer. The one that shows up is the one that is selected.

Justine Chien

Hi Ned,

I am so sorry that I didn't post my response to yours! I thought I already did bit I just post another question today and then saw this one. I am really sorry. Didn't mean to ignore your help!

I tried the way you suggested and still can't get it back to the way I had before, so I emailed the customer service. What they told me is the same as what you said. You are the pro! So, the gentleman at customer service actually proposed my question to a new feature request to their team to see whether we can have a blank layer to start with in the future. So Articulate is working on developing this feature. I haven't heard any update, but I do hope this will happen soon!

Again, I really appreciate your time and your suggestions and apologized for the delayed response. 

Take care!