New to publishing on Totara LMS - Re-size problem

Hi all,

I'm launching a course through our LMS (Totara) and for some reason the size of my story is going all screwy. When i open the web story files individually they display full size and correctly however when i have zipped the file and added it to Totara it is coming up really small.

On the LMS i have chosen the window to be able to re-size and scroll (to allow zooming within the browser) but to no avail.

Please can someone lend a hand in getting this fixed?

Regards,

Andy

8 Replies
Ashley Terwilliger

Hi Andy and welcome to Heroes!

I'm not familiar with Totara, but you may want to upload your course to SCORM Cloud and see if the settings appear there as you'd like, if so, you'll want to connect with your Totara administrators about how it's viewing your settings. If you're able to replicate it within SCORM Cloud, can you share your .story file with us here so that we can check the settings? If you'd prefer to not post in the forums, you can also send it to us privately. 

Antony Snow

Hi Andy,

When you say "when I open the web story files..." do you mean that you are publishing from SL to Web? If you intend to upload your content to an LMS, you should be publishing to LMS.

I have been using Totara to host my content for a while now and remember experiencing something similar but my courses were being displayed too big for the browser and the users had to scroll down to see and click on the custom navigation buttons.

Although not gauranteed to resolve your issue, you could try the following:

  • In the Browser Settings under 'Other' within the Player Properties in SL, select "Resize browser to optimal size" and "Scale player to fill browser window"
  • Publish to LMS (if you haven't been doing so already)
  • Within the SCORM activity on Totara, adjust the 'Width' and 'Height' within the Display Settings to "100%"

If your issue still persists, you may need to talk to your Totara administrator as Ashley has suggested. 

Antony

Andy Lade

Unfortunately not Stephen, it appears to be a problem with the way that Storyline, Totara and internet explorer 8 all marry together.

I have chosen all of the correct settings as it was shown above but this hasn't resolved anything, i've even tried altering the published files to reflect these size changes but nothing has worked.

We have found that using Chrome as the browser fixes the size issue so if you try that then it should behave a bit better.

Let me know how you get on because if there's a fix i've not tried it'd be really useful.

Cheers,

Andy

Trevor White-Miller

Hi Andy, Antony, Stephen.

I am also affected by the display problem between Storyline and Totara. There is another thread running which is specifcally looking at display problems with Totara and IOS7 on the iPad. Just search on 'Totara with iPad' if you have not found it already.

I don't have a solution for this, I have been trying to find a fix since November 2013 by working with my client's Totara provider support team. They have failed to resolve the issue having spent much time working on different versions of the SCORM player php file (taken from Moodle). There has been excellent comments from experts in the Moodle community about developments to the native Moodle SCORM player to address similar issues but none of these help the Totara situation. Articulate aren't looking at fixes for specific Totara issues, I guess there aren't enough companies using Totara.

My client wants to stop using Storyline in favour of other authoring tools which do work on Totara. I however want to find a solution to this. So I hoping one of you find a solution and can share.  

If not I'm hoping that some of us are taking the Totara service from the same service provider and can group together to apply more pressure for a fix in the same way that the native Moodle issue has been addressed. If you would like to send me a Private Message maybe we can share information outside this thread.

Regards

Trevor