New version

Jan 09, 2014


I am receiving the message that my project cannot be opened because it may have been created in an earlier version of Storyline or is corrupt. Is there a problem with Storyline where you can't edit projects created in previous versions?  Please advise.

2 Replies
Gerry Wasiluk

This worked for me the one time I got this message:  Uninstalled Storyline and went back a version of the program and installed that. Opened the story file (it worked).  Saved the file. Uninstalled Storyline and installed the latest version.  The file then opened fine.

No guarantees that will work, however, for you . . .

Ashley Terwilliger-Pollard

Hi Kathleen, 

Let us know if the repair of Storyline works, but I've also seen this error message with a corrupted Storyline file. As a reminder when creating, editing, or publishing a Storyline project, we recommend working from your local hard drive (typically your C: drive). Working from a network drive or a USB drive can cause erratic behavior, such as file corruption, an inability to save changes you've made to your project, and loss of resources. Here's a helpful article for you: 

This discussion is closed. You can start a new discussion or contact Articulate Support.