Next Button not Working in Review Quiz Questions

I have a graded exam, approximately 50 questions. When the user completes the exam, they are able to review the quiz and see which questions they answered incorrect/correct. This exam worked flawlessly when it was created in September and uploaded to our LMS. Upon reopening the Storyline file to edit a question, October 31st, the next button no longer works in the quiz review. It isn't working in the preview of the entire project, or when the file is published. The button is "clickable" but the project is not advancing to the next slide. The button in question is the built-in next button on the player.

On a hunch, I opened a separate exam file in Storyline and the same issue is present.

I am using Storyline 3, and the navigation settings are set to "Free."

7 Replies
Anna Hoffman

Hi, Alyssa! Angelo suggested I download the latest update of Storyline 3. Unfortunately, the issue is still present. I uploaded my course file to the link he provided and am awaiting a response.

I also tried copying the slides over to a new project, but the issue carried over as well. I'm at a loss.

Katie Riggio

Hi there, Robert!

Looking at Anna's support case, I see our team found that triggers for hidden Next and Previous buttons on the question slides were conflicting with the built-in navigation buttons. 

With your permission, we'd love to have a closer look at your setup. You can share the .story publicly here, or share it privately with our Support team here. We'll see if this theory applies, and will delete it after getting to the root!

Robert Ryon

Hello. I was able to fix the issue. I realized the there was not a trigger for the submit button, and that the trigger to advance to the next question was done by clicking the hotspot, thereby submitting the interaction. Once I added the trigger for using the submit button, the review functionality seemed to return. Thanks for the follow-up, much appreciated!