14 Replies
Alyssa Gomez

Hi Marvin!

I'm still scratching my head as to why you can't navigate to slide 3.1 when clicking on "Fallbearbeitung". Everything appears to be working correctly when I tested your file in Storyline 360 build 3.17.16188.0.

Click here to test your content in Articulate Review -- does it work correctly for you there?

Marvin Hackfort

I don't know either. As soon as I open it on my computer, it does not work anymore. Even when I export it to Scorm. Is there a way to delete temporary files or something like that?

 

It works for me there, yes! When I work on the project on another computer it also works fine. I just don't know, why it does not work on my Pc...

Marvin Hackfort

Okay: I tried everything: 

- Finding all possible files from articulate and deleting them from the computer -> No effect

- Then I tried to delete individual items on the slide, one by one and I finally managed to get to the Slide "Fallbearbeitung" after I deleted every text item and created new ones.

- Now the problem with the endless loading still exists when I want to go to any next slide, when I am on the slide "Fallbearbeitung".

I uploaded it on Review, where you can see the problem too:

https://360.articulate.com/review/content/9deee50b-fb01-4d92-9379-e8fb96f6149f/review

 

Any idea?

Alyssa Gomez

Hey Marvin!

Thanks so much for sticking with me as we try and nail this down. I'm determined to find the culprit!

I had other folks on my team test publishing your file using Storyline 360 Update 17, and everything worked correctly in those tests.

I'm curious -- are you publishing from a network or shared drive? That could be the reason we're seeing a difference in behavior. 

Marvin Hackfort

I am also determined to find the reason so I don't have to reset my whole computer.

 

I tried the publishing from different folders, which don't seem to make any difference at all. As I said: It's working on another computer just fine, just not on mine, which doesn't make any sense at all...

Marvin Hackfort

The problem was gone for some time, now it is back. I have tried opening and previewing the file on three different computers. All were brand new set up and had a fresh installation of Storyline. There has to be an error in the software!

 

When I click on any button on the first page it gets stuck loading. Don't know why... 

 

Look at my review file uploaded here, or download the Storyline file. This is actually urgent. Please help !

 

https://360.articulate.com/review/content/b2ded304-18cc-46a2-a9f5-dcf360c6ca22/review