Next/Start Buttong not working

Has anyone come across a glitch where the next/start button will not work in storyline? When we preview or review, we just get the spinning circle.

I have tried:

  • rebuilding the object,
  • using a button instead of an object,
  • taking the animation off.
  • checked my variable and triggers.

I had a co-worker check to see if I was missing something. We have not been able to find anything wrong with it.

We tested to add a next buttom back to the player and it still isn't working. We also tested after timeline ends to automatically change and it isn't working. 

We have racked our brains over it and can't find it. 

10 Replies
Wendy Farmer

Wow - I don't know what's happening here.

I checked the menu navigation, slide masters (for conflicting triggers), replaced the group Start button (I hate grouped objects they never work for me) with a picture and added the trigger to that.  I created a new onscreen Next button, I hid all objects on the slide except for the TE box and start button, placed a transparent shape over the Start button with a trigger, added a hotspot over the Start button with a trigger - still no go.

I moved the slide to a new scene and created a blank slide with a button as the first slide and it still happens

I do notice that even though the Prev button isn't active on that first slide it displays as soon as you click the Start button indicating to me that SL thinks it's moving to Slide 2 but never gets there...

I would log a support ticket with Articulate and get them to have a look. 

Sorry I couldn't be more help Marie...interested to hear what you find if Support can fix it...