"No fill" background option missing

I've accidentally added a fill to my background and now I can't see the base layer from my layers.  From what I've read the solution is to select "no fill" on the background formatting options, but I don't have a "no fill" option, and setting transparency to 100% doesn't work. 

Did something change in the last release?  How can I remove the fill?

7 Replies
Sherrie French

Thank you Michael - unfortunately that didn't do the trick.  I think when I first set a background color I chose to "Apply to All" - moving to fast and thinking I was cancelling because of location of button.  So now all my background images have been removed as well. 

Fortunately I had a backup copy of the file to work with, but I sure would like to know what happened to the "no fill" option, because I'm pretty sure I've used it in the past and have needed it multiple times.

Michael Crouch

That would be why then. It's not actually the background colour you want to change. You want to change the colour of the shape that you are using as your background.

The setting you have been trying are for the actual background. If you right-click on your background image, then select format shape.

You will then see the option for "No fill".

I hope this is helpful.

Ashley Terwilliger

Hi Michael, 

If you use the section on the toolbar for Background graphics, and then Format - you'll be able to apply a fill or image to just one slide, or choose there to apply to all. If you're just selecting a background from the main background colors and set up - it'll automatically apply to all as you mentioned. Here is additional information on working with Background colors.