3 Replies
Judy Nollet

Hi, Sandra,

"No hover state"? That sounds like the default Hover state was somehow deleted. If that's the case, you'll have to go into Edit States mode and add a Hover state. 

If there is a Hover state, but it doesn't look different than the Normal state, go into Edit States mode and reformat the Hover state as desired. 

You will have to adjust all the buttons manually. However, after you edit one button, you can quickly copy and paste the formatting to the other buttons using the Format Painter

  • Select the button with the updated format. (Note: Be sure to select the entire button, not just its text.)
  • Double-click Format Painter.

  • Click the buttons that need reformatting.
  • After you finish clicking the other buttons, click Format Painter again to deactivate it.

By the way, adjusting the color theme only impacts the color of objects that have already been assigned to a color in the theme palette. It doesn't override assigned custom colors. 

Sandra Wong

Thanks Judy. I have tried the format you have mentioned above. but it doesn't work as the format painter did not change the all the state of answer. And I have a large number of questions. It does not really fit me. 

 

Coz the setting of importing questions functioned well last year. is it related to a bug after the update of storyline 360 this year? Thanks.

Judy Nollet

Hi, Sandra,

The Format Painter should redo the states for buttons. However, if you click in a button (like for editing its text), the Format Painter will only look at the format of the text. 

I suggest you try again. This time, select the button by clicking it in the timeline to ensure you're selecting (and will copy) the all the formatting in the button and not just its text. 

Notice that you'll have to expand the Multiple Response or Multiple Choice group to see the buttons for the individual responses.

If that doesn't work, you could try contacting Articulate directly. I couldn't say whether or not there's a bug.