no video with supported format and MIME type found

These videos are being loaded into in a web object in Storyline.

 

I'm getting this error when publishing to Review 360.  The videos files are MP4 published with Camtasia.  Everything works fine playing from my local drive.  The video files are about 5 MB or less in size each.

no video with supported format and MIME type found

I addition to Review 360, I tried uploading to a testing server.

The Firefox web console showing failure to load the video file... but there is nothing wrong with the path or file name in the Story and index.html.  It works fine on local drive.

HTTP load failed with status 404. Load of media resource https://seismic.aerobaticapp.com/story_content/WebObjects/61akx79kEC0/Accessing-the-Content.MP4 failed.

I tried it in Firefox, Chrome, and Edge.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5 Replies
ray laurencelle

It seems the problem has to do with Storyline's implementation of web objects.  When I embed the video in the slide the problem goes away.  The downside is the lack of good video controls with embedded video. For one, I want to be able to go full screen with the videos which you can get with HTML5 but not with Storyline's version.

Michael Anderson

When you embedded the video into Storyline, it is likely that Storyline re-encoded the video for you and that's why it worked.

Go to the published output of the project that worked, grab the video out of there (search for mp4 files) and then insert that video file into your original project with the web object. Many others are using videos in web objects this way, so I'm leaning towards it being an encoding problem with the original file.