3 Replies
Christine Hendrickson

Hi Nick,

So sorry to hear that and for the frustration!

Has anything changed recently? Have you tried restarting the machine?

Can you confirm you're working with local project files, please?

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

You mentioned this happens with multiple projects. If they are local, can you tell me if there are any similarities (content/videos/large files)?

You may also want to try a quick repair:

How to repair Storyline

Since you're in a hurry - you may also want to try importing the slides from one of your projects into a new, blank Storyline file. Does the same thing happen when you preview the course in the new file?

Importing from Another Storyline Project

I hope this helps! Let me know if you see any improvement. 

Nick Rosas

Thank you for the prompt reply Christine.

Everything is local. I play like that to avoid conflicts with the trolls. (XD)  Literally I was working on someothing before lunch, and afterwards it refused to preview... it would stay stuck... loading.

This problem not only caused preview to not work, but when publishing would not create the HTML file to see the finished product.

As to filenames, would that cause my issue even though the file was named liked that for days?

As it turns out the only workaround that worked was copy/pasting to a new blank document. (-_- ..... :__

Any help would be sorely appreciated. Thanks again.

Christine Hendrickson

Hi Nick,

Trolls are fine - as long as they stay under the bridge, away from files and out of Trade chat :)

Naming issues seem to be pretty random. In this case, I wonder if it may be an issue with the installation.

Are you still having problems after pulling the content into a new document/project?

If so, you might want to try following the troubleshooting steps outlined in the following article:

Unexpected or erratic behavior in Storyline

Hopefully that'll get everything running a little more smoothly. Let me know how it goes!

Thanks!