Not able to use mouse to move/resize shapes and text boxes

Good morning! Ive been using the trial version of articulate for almost a week now and for some reason I can no longer use my mouse to move or resize an object.

I've uploaded a quick screen capture here: http://www.youtube.com/watch?v=PggkSOelAN4

(I tried to use screenr, but the site kept crashing on me.)

I tried removing the fonts and repairing the application, and also just completely removing the app and reinstalling—neither was successful. It could also be something non-storyline related, however, I can resize and move objects in other applications such as Word and PowerPoint as normal.

It feels like as soon as I mouse click down, the mouse stops registering. Also, I am able to use shift and ctrl in conjunction with the arrow keys to move and resize, but I would prefer not to do this for my entire project.

I quickly need to build a great sample eLearn so I can get approval to purchase Storyline. Can you please give me any guidance or suggestions on how to fix this issue? I hope it's just some checkbox I accidentally marked. =)

I would be happy to test any possible scenarios to help drill down to the root problem. Thank you!

--Rory

3 Replies
Adrian Dean

Hi Rory,

Welcome to Heroes. Have you seen this Knowledge Base article? If you wouldn't mind following those steps fully, this should help resolve your issue.

If the issue continues however, if you wouldn't mind submitting a support case, we will be happy to take a look and see what we can do.

Always Happy to Help,

Adrian