Not Publishing to LMS

Hi there,

Having an issue all of a suddent with publishing an elearning I created.

It gets to slide 16/65 and then just stops and goes back to the publish window.

I am not sure what to do.  I made sure all my variables are ok.

I tried resetting the computer.

Other elearning modules are publishing fine.

Any ideas on what I could check?

Thanks,

Dean

4 Replies
Ashley Terwilliger

Hi Dean,

Thanks for the update and glad everything is back to normal. It's also worth noting that you'll want to confirm you're working with local project files as described here. Working on a network or USB drive could cause odd or unusual behavior in your course.  Also, if the copy/paste worked, great - but you may also want to use the method described here to import in the future to prevent loss of resources. 

Dean Peters

Thanks for your reply Ashley.

Interestingly enough, my work does get saved to a network drive.  Office protocol.  I will look into what I can do there.

Regarding your linked method, what would importing do that copy/pasting scenes wouldn't?

Big thanks again!  I love your product and your service!

Regards,

Dean

Ashley Terwilliger

Hi Dean,

I have heard users who have success off a network drive, but when there's an issue such as the one you described it's often the culprit. 

Copy/paste seems to not always capture all the elements when your looking to include them in a new project and could cause things to be lost or displace once pasted in. Importing is a cleaner, easier method with less chance for unusual behavior.