Not seeing Other Icon

Hi All,

Newbie question.  I have just learned from my co-worker that the other icon in the Custom player toolbar is missing. This is the icon that lets us set the browser settings.  However the only thing I am showing is colors & effects, and text labels, no other "other" icon.  I have tried resetting the player and looking under Storline options even reinstalled Storyline itself, but I am still not seeing this control.  Can someone advise where to find this feature?  Thanks so much.

8 Replies
Merrill Roberts

Thank you Ashley!

That worked!  Not only did I get the other icon in the player back, but that adjustment also let us have an actual readable Navigation panel in the player, which was the real problem we were trying to solve. 

You know, we went though all the related tutorials and could not find any information like what you shared.  Is that posted any where because none of us came across that anything like that? I would love to know to share with my team.  If not, may I suggest that information does get included in a tutorial or video. Seems like it would be important to let people know about.

Anyway many thanks.  

Rebecca Fleisch Cordeiro

Hi Merrill,

There is a support page about DPI, and it does include the statement that: "Elements of the application are misplaced or distorted"...but it doesn't say elements may be missing! I was quite surprised to see that was the reason you weren't seeing the "other" icon.

Live and learn!

Nancy Woinoski

Rebecca Fleisch Cordeiro said:

Hi Merrill,

There is a support page about DPI, and it does include the statement that: "Elements of the application are misplaced or distorted"...but it doesn't say elements may be missing! I was quite surprised to see that was the reason you weren't seeing the "other" icon.

Live and learn!


Me too - very strange.

Heather Lader

I had the same issue with the missing "Other" icon, but in Presenter.  Changing the DPI settings worked for me as well.  I agree with Merrill - I searched quite a bit for this info before Nancy pointed me to this thread.  Having a note about the DPI settings posted more prominently would be helpful.

Ashley Terwilliger

Hi Merrill,

I'm glad that solved your problem and you were able to get back to working on your project. I had seen the behavior before with the DPI setting, but as you said it's not included in that support article. 

Also when searching for tutorials and support articles, I prefer to use the method described by Adrian here. That way you'll get tutorials and forum threads which will help point you in the right direction.