17 Replies
Alyssa Gomez

Hi Terra!

Are you seeing this color change in Preview mode or when viewing the published file on the web or LMS?

I would first try to format the text color in Edit mode to see if that makes a a difference. You can format notes just like slide text in Storyline. Just open the Notes panel, select the text you want to format, then use the font and paragraph options on the ribbon.

Be sure to let us know if that works, or if we need to do some further investigating!

Char Larkin

Thank you for your reply.

This problem is happening when I preview. Yes, I tried to verify the text color as you indicated and it is all black. When I preview, the notes panel has a white background with white text.
So can I verify with you that to change the text color (for notes), that we do this as you indicated and not in the Advanced color editing selections in the Player?

Thank you.

Jenny Mathison

I verified the Notes text is black on about 10 out of 25 slides. Saved the presentation and then previewed about 4 times and now suddenly the Notes black. Didn't do anything different the first three times than I did the 4th time so not sure why it worked. Glad to have it work finally but very frustrating! 

Alyssa Gomez

Hi Jenny! Would you mind sharing your file here so I can have a look? And just to confirm, you're seeing this when you Preview, not after you publish, correct? 

Also, are you working from your local hard drive? Working on a network drive or an external (USB) drive can cause erratic behavior, so I wanted to verify that we can rule that out as a possible reason for this behavior. 

Jenny Mathison

Hi Alyssa,

I am seeing the white font both in preview and the published course. I usually work off my desktop but was working from a network drive but published to my desktop. As I noted, the issue has been resolved so not sure you would get a true picture of what was happening when the font wouldn't change from white to black. Do you still want the file?

[cid:image001.jpg@01D25206.C2E4C660]
Jenny Mathison
Training Analyst
2001 S. Flint Rd, Spokane, WA 99224
509.340.5358
northwestfcs.com

----------------------------------------------------------------------
CONFIDENTIALITY NOTICE:
This e-mail transmission may contain confidential information. This information is solely for the use of the individual(s) or entity to whom or which it was intended. If not an intended recipient, any review, copying, printing, disclosure, distribution or any other use is strictly prohibited.
If you have received this email in error, please immediately notify the sender by reply e-mail. Please delete this e-mail from your files if you are not the intended recipient. Thank you.

This institution is an equal opportunity provider and employer.

Alyssa Gomez

Good to hear it's resolved. If you're not seeing the white text anymore, then there's no need to share your file. But if it comes back in the future (hopefully it doesn't!), be sure to send it my way! 

Also just wanted to let you know that replying with your email includes your email signature in your forum responses. You're welcome to come back and edit out any personal information, if you like. :)

Jenny Mathison

Good to know! Thank you for the heads up on the email.

If it happens again, I will submit the file.

Thank you!
Jenny

----------------------------------------------------------------------
CONFIDENTIALITY NOTICE:
This e-mail transmission may contain confidential information. This information is solely for the use of the individual(s) or entity to whom or which it was intended. If not an intended recipient, any review, copying, printing, disclosure, distribution or any other use is strictly prohibited.
If you have received this email in error, please immediately notify the sender by reply e-mail. Please delete this e-mail from your files if you are not the intended recipient. Thank you.

This institution is an equal opportunity provider and employer.

Sabrina Ely

I'm experiencing this same issue as described above. In Articulate 360, I see the notes as black text but when I publish to LMS it's white (even though it looks black in the notes section of the file). This is really frustrating since users cannot read the notes (which in this case is the audio transcript of the voiceover). My file is too big to attach here but I wondered if you have had similar issues come up and found a fix. 

I went into every slide and changed the font to red, then to black hoping that would fix it back to normal but I don't see that happening in the LMS zip export. Is this notes text tied to the "Design" colors for the slide?

Alyssa Gomez

Hi Sabrina, I can try and help you sort this out! I have a few questions to start:

  • Are you on the latest update of Storyline 360? To check, click the Help tab, then click About Storyline. You should see 3.10.13923.0 in the bottom-right corner. 

  • Are you working from your local hard drive?
  • Are you uploading the published output to your LMS before testing it?
Sabrina Ely

Thanks for the reply Alyssa. 

I'm running the version of Storyline 360 that you noted above and I'm saving to my local C drive.

I publish a version to articulate 360 to test it and then I publish an LMS version with zip file for my LMS. I get the white text error on both the 360 online and LMS. 

The only thing that I have been able to do as a work around is to cut all the text from each notes page then paste back in and select "leave text only." I have to do this on every single slide and it works usually, but not always. I can't figure this out even after reading the forums and viewing all of the tutorials. Appreciate any insight you can provide.

Matthew Lindsay

I might have found the issue. I've spent all morning trying to resolve this white-text in the notes thing on my own presentation.

Make sure that all of your slides are using the same colour scheme in the Design tab. Making sure that all of the notes are written in the same font (some of mine were in Times New Roman (Heading) for some reason) seemed to help too.

Edit: Scratch that - half my slide have white note text again. Damnit.

Edit 2: I changed the font colour of the notes for every slide to a colour that was not a "theme colour". Now the notes are all dark blue, and none of them are white.

 

Melissa TeHennepe

This issue has been around for a while, SL2, SL3, 360 and I have experienced it many, many times.

I can tell you that 99.9% of the time its a corrupt slide issue. The only way I have been able to resolve it is to create a new slide and copy it over.

I think the slide gets corrupted when we copy and paste into the notes pane from other files (PPT, Word, Excel, etc.). I do know that I can change the color 8 ways from Sunday and it will have intermittent effects - even the design scheme editor has no impact on correcting this issue.

Your best best and what I always do...create a new slide and delete the corrupted one. Problem solved.

Good Luck!

Katie (Gokhshteyn) Riggio

Thanks for adding your wisdom into the mix, too, Melissa!

Importing slides into a new project file helps, and here are our pro-tips for reducing the risk of file corruption.

Additionally, corrupted elements in a file typically won't preview correctly. When I notice that certain scenes or slides won't load on a project, I remove elements until they can preview to isolate the culprit. That can feel tedious, so don't be shy to ask for help! 😊