Notes not displaying correctly.

After publishing, the notes section is not displaying correctly:

This occured after switching from Storyline Update 1 to Storyline Update 5 and then back to Update 1. We have different clients who have different requirements, so upgrading to the latest version is not an option. I followed the directions for "Unexpected or Erratic Behavior in Articulate Storyline". However this did not resolve the issue.

Please advise as to how to fix this.

7 Replies
Emily Ruby

Hello Dan,' and welcome to Heroes!

We always recommend using the latest version of Storyline which is Update 6.

Please make sure you are working locally as described here.

If you view published Articulate Storyline content on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail. To test your published content and share it with others, upload it to the environment for which it was published. Here's is information on how.

Please let usknowif you need anything further.

Leslie McKerchie

Hi Dan and welcome to E-Learning Heroes!

When theMenuandNotestabs areenabled in your Articulate Storyline player, you may find that both show at the same time in theNotestab in HTML5 output.

This issue was corrected inUpdate 5for Articulate Storyline. To take advantage of the new features and fixes, download and install the latest version from the link in your product confirmation email, orget it here. Then republish your project.

Dan G.

As I stated, I can't use the "most recent" version. I MUST use Update 1 for this client. Other people who have not upgraded and downgraded don't have this issue. It only happens on computers that have had Update 5 and now have Update 1. I wasn't having the problem before I upgraded - downgraded.

Leslie, I am not seeing the issue in the HTML 5 output. I am seeing it in the Flash output. Again, I can't use update 5 for this.

The slCleanup.bat cleaner did not fix the issue. I have uninstalled, rebooted, run the cleaner and reinstalled. I am still having this issue. We had someone with this problem earlier and the only solution was to wipe the ENTIRE hard drive and reinstall everything from scratch.

Please have someone look into a more thorough clean up. It seems that Update 5 left behind something that is interfering with Update 1.

Leslie McKerchie

Hi Dan!

I understand. You may want to try a different computer or perhaps VM that does not have SL1 installed or that has not been upgraded to see if that makes a difference.

We provide support for the latest point release of the current version software and previous version software. The latest version information can be found here:

Dan G.

FYI: I have uninstalled Storyline Update 1. Ran slCleanup.bat again. Manually searched the registry and removed any remaining references to "Storyline", rebooted and reinstalled. I am still having the same issue. I even tried to install it into a different directory after that, thinking maybe something is linked to that. It is still not fixed.

John Ruiz

Has anyone from the (upgrade/downgrade) community figured this one out? (outside of using the newer Storyline or a new computer)

I found this thread where two other users had this issue:

http://community.articulate.com/forums/t/38840.aspx

I'm having it too, having installed update 5 and then 6 and gone back to update 1. Using a newer version for all e-learnings is not an option for me, given specific client requirements.

I've performed all of the standard troubleshooting steps/advice (I've been an avid reader of these forums since starting to use Storyline) to no avail. My best guess is that there's something in the registry that uninstalling update 5 and/or 6 (and running the cleanup file) didn't remove.

Any help would be appreciated.