2 Replies
Maria Costa-Stienstra

Hi, Brittnee.

Thank you for reaching out! 

I noticed you had the Hide other slide layers option checked for all your layers, except Character 01. The project worked as expected once I checked that option for the first layer.

Windows 10 (1) 2021-06-16 at 12.49.17 PM

I am attaching the edited .story file here.

Let me know if this works for you!