Old Browser Visualization Issue

Hi all,

I've developed an e-learning course using Storyline 360 and published it for LMS using my client specifications.

They are able to see it in Chrome and other browsers such as Firefox, but unfortunately, their company uses IE 8 as the standard browser (a very, VERY old version).

The course isn't working for obvious reasons, but they can't change this. So... How can I publish this course to be able to run in that IE version? I've tried changing many options but it's still no working. Help!

Thanks!

 

 

1 Reply