Only one quarter of shape image displayed in edit version

Hi. I just started working with storyline. I was working through first tutorial on getting started. Inserted some shapes but only the upper left quarter is displayed. When I preview the whole shape is visible. I cannot find any way to normalize view while editing document. This also applies when I select a design which includes a shape

Appreciate help as very annoying

7 Replies
Ashley Terwilliger

Hi John and welcome to Heroes! 

First, you'll want to make sure that your DPI is set to 96, as setting it otherwise could cause some odd displays of shape and text.

Secondly, to prevent general odd behavior you'll want to follow these guidelines: 

  • Work on your local drive (your C: drive).Working on a network drive or a USB drive can cause erratic behavior, includingfile corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory pathto your project files and your published output is less than 260 characters(for example C:\Articulate).
  • Avoid using special characters, accents orsymbols in your file names. 
Hope that helps! 
Pauline Zvejnieks

I've just started experiencing this behaviour.  I'd risked putting files on network drives as our C:\ drives aren't backed up.  Once I started seeing the corrupted shapes, I moved my storyline files to my C:\ drive and confirmed my DPI was set properly, but it hasn't resolved the problem.  I've even tried starting a brand new project file saved to the C:\ drive and it still isn't showing shapes properly.

Do you have any suggestions as to how to proceed?

Ashley Terwilliger

Hi Pauline, 

This thread is a bit older, so I wouldn't want to assume that you're using the same set up or running into the same problem as described here. Let's first begin by confirming that you're using Storyline 2 Update 8 (the latest version/update). You mentioned you hadn't been working locally, which can cause issues in a file but testing a brand new file on your C drive should have allowed it to behave fine.  If it's brand new behavior when you started saving your files to your network drive, and you've already confirmed to be now saving brand new files to your local drive - were the shapes/images not within Storyline, but saved on your network drive as well?  

What types of shapes or images have you been adding to see this? Are you seeing it in the normal state of a shape or another particular state? Can you share a sample .story file here with us or a screen capture of what you're seeing?  

Lastly if you're seeing this across the board in your Storyline files, I'd advise going through the repair steps documented here. 

Pauline Zvejnieks

I was using Storyline's built-in shapes (rectangles, ovals), and am in Storyline 2.  The problem has resolved for now with a restart, moving the files, and going from using my laptop on its own back to using it with two external monitors.

If it recurs, I'll try the uninstall/reinstall option.

Thanks.