Opening Storyline 360 courses in Storyline 3

Does anyone know if this past month's updates to Storyline 360 (versions 3.13.15006.0 to 3.15.15581.0) caused any cross-compatibility issues with Storyline 3? The latest article I could find on cross-compatibility between Storyline 360 and Storyline 3 was dated March 6, the date the latest update to Storyline 3 (version 3.3.15007.0) was released.

2 Replies
Jonathan Holmberg

Hey Kevin,

I believe that you are in luck.  The backward-compatibility seems to still be in place.  I have Storyline 360 (3.15.15581.0) and I just downloaded and installed a trial of Storyline 3 (3.3.15007.0).   I was able to open several of my SL 360 projects without any issues!

I would be curious to know, however, if you come across anything that doesn't work quite right; as I surely haven't put every possible marker, button, trigger, etc into my projects.

Hope this helps, and have an awesome weekend!

Jon

Ashley Terwilliger-Pollard

Hi Kevin,

Great question - and from this article on compatibility you'll find the following: 

As Storyline 360 and Storyline 3 evolve, compatibility between the two apps will fluctuate. When we introduce a new feature to Storyline 360, you may not be able to open project files with that new feature in Storyline 3 until we release an update for Storyline 3 that restores compatibility. This article has all the latest compatibility info.

Storyline 3 project files can always be opened with Storyline 360, which is the latest version of Storyline.

And currently, all Storyline 360 project files can be opened with Storyline 3.

You'll want to check that you're using the latest update of each version to ensure compatibility as described above.

Let us know if you need anything else!